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THE BASICS
Open your browser and sign in to your Google Workspace Account (directly at
https://drive.google.com). 
Create a folder from the left navigation panel.
Enter a folder name of your choice; click Create.
When the folder appears within the Folder section of My Drive, double-click on it to
open the folder. 
Add some pictures from your computer to the folder, using New -> File Upload on
the left navigation panel. 

This activity will walk you through the basics of the Google Workspace navigation. 

a. If you’re currently in grid view, change to list view in the top, right corner. 
b. Choose a photo you want to delete by clicking on the file name then choose the
trash can either on the left navigation or top navigation bar.

a.Tip: You can upload multiple files at once by using Ctrl + A

Right-click on a blank area of the folder and choose New Folder and call it
Pictures; click Create
Either click on each picture while holding down the shift key (Mac) or use you
mouse to drag a box around all the pictures. 
Drag the group of pictures into the Picture folder. Notice the “breadcrumb” of
folders just about your picture files. It should be something like My Drive > Folder
name you created > Pictures
From within your Pictures folder, star one of your images by clicking on the image,
either using the three-dot menu in the top right or by right-clicking, and choosing
Add Star. 
On the left navigation panel, click Starred to see the image you just starred. 
On the left navigation panel, click Recent. It should display all your recent activity.
On the left navigation panel, click My Drive. You will be back at the “home” of your
Drive. 
In the Search Box, type the picture file image extension your pictures used, like
.jpg, .png, .jpeg. All the files with that extension should appear.
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DOCUMENTS
This activity will walk you through how to use the Google Workspace Doc app. 

Activity should look like this. Open your browser and sign into your Google
Workspace and go to Docs, or sign directly into
Google Docs using https://docs.google.com and
then sign in. 
On the left navigation, click New -> Google Docs. 
Name the file in the top, left corner. 
Add a Headline to the document and change the
text from Normal Text -> Heading 1 using the
Toolbar menu.
Add two paragraphs of text (you can copy/paste
this from something else or a document online).
Highlight the first paragraph and choose Center
align from the Toolbar. 
Increase the font size of one of the sentences by
using the increase/decrease font buttons on the
Toolbar.
Add another heading. Change the heading font
using the Toolbar (default is Sans Serif)
Choose some text and change its color by
highlighting the text and clicking the Underlined A
in the Toolbar.
Insert a horizontal line between 2 sections of text
Adjust the page margins using the File -> Page
Setup feature. 
Insert a picture and then place it on the right side
and wrap text around it. 
Insert a Table that is 2 columns wide by 2 rows
high.
Scroll to the bottom of your page, double click
and insert a Footer by typing text. Click outsider
the footer area to complete it.
Insert a row in the table you created using Table -
> Insert Row

1.

2.
3.
4.

5.

6.

7.

8.

9.

10.
11.

12.

13.

14.

15.
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SHEETS
This activity is provided to help you create, edit, and maintain a Google Sheet.

Login to Google Workspace 
Click New -> Google Sheets (or go to https://sheets.google.com)
Enter a spreadsheet name
If you have data in an Excel or CSV file that you can import, import that data using File -> Import.
If you do not, enter information into at least 3 rows and 3 columns.
Insert a new row above an existing row using Insert -> Rows Above
Add a new column to the right of your 2nd column. 
Delete the new row you added in step 5.
Move one row to a new location using the drag-and-drop technique. 
In a new cell, create a series of data with Week 1, Week 2, Week 3, Week 4 – Week 10.
Bold one item in that series, change the color of another item, change the font size in a third. 
Add a series of numbers to a column. Add conditional formatting on them to change a cell color
based on the rule you choose. 

1.
2.
3.
4.

5.
6.
7.
8.
9.

10.
11.
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SLIDES
This activity is provided to help you create, edit, and maintain a Google Sheet.

Open your browser and sign in to your Google Workspace Account (directly at
https://docs.google.com/presentation). 
On the left navigation, choose New -> Google Slides and choose a blank presentation or click
the Google apps button near the top-right corner of a Google page and then click the ‘Slides’
button
Name the presentation
Choose a presentation theme
On the first slide, add a presentation title. In the subtitle box, enter a date.
Add a new slide (Slide -> New or use CTRL button and the M button at the same time)
On the new slide, change the background (Slide -> Change background) and change the
background color
Add another new slide
On the new slide, change the slide layout (Slide -> Apply Layout) to a title and two columns
Enter a small amount of text into each box column; Add a slide transition to this slide only.
Choose a Fade transition and click Play; remove the transition
On this same slide, add an animation (Object -> Animation) from within the slide. Select the
second column and choose an animation style. Click Play (you may need to click your mouse
to see it function)
Delete the animation.

1.

2.

3.
4.
5.
6.
7.

8.
9.

10.

11.

12.
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SEND/SAVE FILES
When you're sending a file, you can add attachments in Gmail up to 25 MB—but what if you
have larger files such as videos? Save these large files in Google Workspace, then insert a
link to the Drive or shared drive file in your email.

Note: If your recipients don’t have viewing permissions for the file, Gmail will let you grant
them access before sending.

Insert Drive files in your Gmail messages
On your computer, open Gmail.
At the top left, click Compose.
Click Google Drive .
Select the files you want to attach.
At the bottom of the page, decide how you want to send the file:

Click Insert.

Drive link: This works for any files stored in Drive, including files created using
Google Docs, Sheets, Slides, or Forms.
Attachment: This only works for files that weren't created using Google Docs,
Sheets, Slides, or Forms.

Save and Download Attachments
When you receive a file in Gmail, you can download it to your computer or save a copy of it to
Google Drive. 

On your computer, go to Gmail.
Open an email message.
Hover your mouse over the thumbnail, then click Download .

On your computer, go to Gmail.
Open an email message.
Hover your mouse over the thumbnail, then click Add to Drive .

Download an attachment to your computer
1.
2.
3.

Your browser saves attachments you've downloaded in a download folder. Check your browser’s
settings to see where to find your downloads. If you use Google Chrome, learn about
downloading a file on Chrome.

You can also drag pictures and attachments from your email to your desktop to download them.

Save a copy of Gmail attachments to Drive
Important: Some attachments can be seen or shared, but not saved to Google Drive.

1.
2.
3.

You can see any files you've downloaded in Google Workspace.
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CHANGES IN DRIVE
FILES & FOLDERS

See all changes to a file or revert to a previous version.
In Google Drive, open your file.
From Docs, Sheets, or Slides, select FileVersion history > See version history.
Note: You need Owner or Editor access to the file.
Click a timestamp to see a previous version of the file. Below the timestamp,
you’ll see:

(Optional) To revert, name, or copy a previous version, click:

Names of people who edited the document.
A color next to each person’s name. The edits they made appear in that color.

Restore this version to make it the active version.
More > Name this version to name a previous version. 
More > Make a copy to create a copy of a previous version.

See what's changed since you last opened a file.

In Google Drive, open your file.
If there are new changes to a document, you can do one of the following options:

Next to the menu bar, click See new changes.
Click File > See new changes.

At the top, use the arrows to scroll through the list of changes. Added text is highlighted, and
deleted text has a strikethrough.
(Optional) To see your document’s entire revision history, in the top corner, click See revision
history.
(Optional) To go back to the original view, click the back arrow at the top.

See who commented, edited, moved, or shared a file.
In Drive, at the top right, click View details .
The Activity tab is automatically selected and all the activity for My Drive is listed. For each
activity, the details include:

The file or folder affected
The user that made the change
The date and time of the activity
Any other users affected by the activity

In My Drive, select any item to see specific details.
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CHANGES IN DRIVE
FILES & FOLDERS

See who's viewed your file or who you've shared it with.
In Docs, Sheets, or Slides, open the file. Note: You will need to have edit access
for the file to see the Activity dashboard data.
Click Tools > Activity dashboard.
You can see information about the activity on your file, including:

Shared with tab: Shows people you’ve shared the file with. You can also
email collaborators.
All viewers (organization) tab: Shows people in your organization who have
viewed the file.
Viewer trend tab: Shows a chart of viewers over time.

(Optional) If you don’t want your view history to appear in Activity dashboard, click Privacy
Settings and choose an option: 

Turn off view history for all files: Under Account setting, turn off Show my view history for all
Docs, Sheets and Slides files.
Turn off view history for one file: Under Document setting, turn off Show my view history for
this document.

Click Save.

Note: This feature is available for G Suite Business and Enterprise users only (when administrator
permissions allow).

See changes in a shared drive

Open Google Workspace and on the left, select a shared drive.
At the top right, click View details.
Click Activity.

1.
2.
3.
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SHARING LINKS
Share Your Document

In Google Drive, select your file.
Click Share.
Enter the names or email addresses of the people you want to share the
document, spreadsheet, or presentation with.
Choose their permission level (edit, comment, view).
Click Send.

In Drive, select your file.
Click Share.
Click Copy link and click Done.
After you paste the link, change the end of the URL before sending it. For example:

Send the modified PDF link. When you click the link, you (or anyone else) can download a PDF copy
of your file.

Note: If your shared file is large, it may take a little time to download.
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Copy, Paste, and Send a Link

http://docs.google.com/document/d/<doc_id>/edit?usp=sharing
http://docs.google.com/spreadsheets/d/<doc_id>/edit?usp=sharing
http://docs.google.com/presentation/d/<doc_id>/edit?usp=sharing

http://docs.google.com/document/d/<doc_id>/export?format=pdf
http://docs.google.com/spreadsheets/d/<doc_id>/export?format=pdf
http://docs.google.com/presentation/d/<doc_id>/export/pdf 

Before:

After:

https://drive.google.com/
https://drive.google.com/


UNRESOLVED
COMMENTS &
SHORTCUTS

Find and act on unresolved comments.
In Drive, on the right of the search box, click the Down arrow .
Scroll down and next to Follow up, click the Down arrow > Action items only.
(Optional) To refine your search, specify any other search criteria. For example,
you might want to narrow down the file location or type.
Click Search.
In the results, you’ll see the number of unresolved comments in a circle next to
the file.
Click the circle > x Action Items (x is the number of comments) to open the file to
the first unresolved comment.
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Open Drive.
Right-click a file or folder.
Click Add shortcut to Drive.
Select the location for the shortcut.
Click Add Shortcut.

If you create a shortcut in a folder that’s owned by someone else, you can’t delete the shortcut.
You can't create a shortcut of a shortcut, but you can make a copy of it.

Notes:

Create Shortcuts

Delete Shortcuts

Open Drive.
Right-click a shortcut. In Drive, shortcuts have an arrow on the file or folder image.
Click Remove.
(Optional) To permanently remove the shortcut, delete it from your trash:

On the left, click Trash.
Right-click a shortcut Delete forever.

1.
2.

Note: Deleting a shortcut does not delete the original file or folder the shortcut is
based on. The original file or folder can only be deleted by the owner.

https://drive.google.com/
https://drive.google.com/
https://drive.google.com/


COLLABORATORS
Email collaborators right from a Google Docs, Sheets, or Slides file. If you’re working on a
shared drive file, you can email all members of the shared drive at once.

In Docs, Sheets, or Slides, open the file.
Click File > Email > Email collaborators.
(Optional, shared drive files only) To email all members of the shared drive,
check the Members box.
(Optional) Change the email recipients or add a subject.
Add a message.
(Optional) To send a copy of the email to yourself, check the Send yourself a
copy box.
Click Send.
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In Chrome Browser, open Drive.
Click Settings (gear) and select Settings.
On the left, click Notifications and choose an option:

Turn on notifications:

Get notified if a file is shared with you.

To receive updates on your web browser, check the Get updates about Google Drive
items in your browser box, and select the items you want to be notified about.
To receive updates by email, check the Get all updates about Google Drive items via email
box.

Click Done.

Transfer ownership of a file or folder.
Open Google Drive and click the file or folder you want to transfer to someone else.
Click Share .
To the right of a person you've already shared the file with, click the Down arrow .
Click Make owner.
Click Done.

1.
2.
3.
4.
5.

After you make someone else the owner of a file, you can edit the file unless the new owner
decides to change your permissions.

https://support.google.com/a/users/answer/9308759?ref_topic=9326317
https://docs.google.com/
https://sheets.google.com/
https://slides.google.com/
https://drive.google.com/
https://support.google.com/a/users/answer/9308653?ref_topic=9326317
https://drive.google.com/


SHARING FILES
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Share content with a group using a single address.
Before you begin, create a group and add people to it.
https://support.google.com/a/users/answer/9303222

Select content that you want to share, such as sites, docs, and files stored in Drive.
Find the sharing feature for your content:

Sites: Click Add people.
Docs, Sheets, and Slides: Click Share in the upper right corner.
Forms: Click More > Add collaborators.
Drive: Click Share.

Share content with multiple people.
Note: If you add someone to your group, that person automatically gains access to content you
previously shared with that group. If you remove someone from a group, that person no longer has
access to any content you shared with the group.

Enter your Groups address (such as marketing@solarmora.com) where prompted and confirm
your sharing permissions.

Set an expiration date for file access.
When you set an expiration date, access roles are affected in the following ways:

For files, you can add an expiration date for viewers, commenters, editors, and published
viewers if the file supports Published viewer. 
For folders, you can set expiration dates for viewers and commenters. If you set an expiration
date for an editor on a folder, their role changes to Viewer. However, you can still change their
role to Commenter and retain the expiration date.

Open a file in Google Drive.
Click Share.
Find the user and next to the user's name, click the Down arrow > Add expiration.
To accept the 30-day expiration date, click Send.
If you want to change the default expiration date, for Access expires, click Edit and select the
expiration date from the calendar.
(Optional) To remove the expiration, click Remove expiration.
Click Done > Send.

https://support.google.com/a/users/answer/9308759?ref_topic=9326317
https://support.google.com/a/users/answer/9308872?ref_topic=9326317
https://drive.google.com/


SHARING FILES

(c) 2023 Becky Livingston 12

Prevent editors from re-sharing and changing access permissions.
If you’re sharing a file, the owner and anyone with editor access can change the permissions and
share the file. 

Important: If you prevent sharing of a folder, it only applies to the folder. To prevent sharing the files
inside, you have to change this setting for the files inside.

To prevent others from sharing your file:
Open the file in Google Drive, Google Docs, Google Sheets, or Google Slides.
Click Share or Share.
At the top, click Settings.
Uncheck Editors can change permissions and share.

Restrict sharing options on Drive files.
If you’re sharing a Google Drive file that you own, which has sensitive content, you can stop people
from re-sharing, downloading, printing, or copying the file or changing access permissions.

Prevent commenters and viewers from downloading, printing, or copying files.

Share the file with others.
Add or remove people from the file.
Change access permissions to the file.
Copy, print, or download the file.

People with edit access to your files can:

Important: You can't apply this setting to a folder, but you can apply it to individual files in the folder.
To prevent viewers and commenters from printing, copying, or downloading your file:

Find the file or folder in Google Drive, Google Docs, Google Sheets, or Google Slides.
Select one or more files you want to limit.
Click Share or Share.
At the top, click Settings.
Uncheck Viewers and commenters can see the option to download, print, and copy.

When someone with Commenter or Viewer access tries to download, print, or
copy the shared file, those options are grayed out and not available.

https://support.google.com/a/users/answer/9308759?ref_topic=9326317
https://drive.google.com/
https://docs.google.com/
https://sheets.google.com/
https://slides.google.com/
https://support.google.com/a/users/answer/9308872?ref_topic=9326317
https://drive.google.com/
https://docs.google.com/
https://sheets.google.com/
https://slides.google.com/


TRANSFER
OWNERSHIP / MARK

AS FINAL
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Open Google Drive and click the file or folder you want to transfer to someone else.
Click Share.
To the right of a person you've already shared the file with, click the Down arrow.
Click Make owner.
Click Done.

Transfer ownership of a file or folder.
1.
2.
3.
4.
5.

After you make someone else the owner of a file, you can edit the file unless the new owner
decides to change your permissions.

Mark a shared file as final.

In Google Drive, right-click the file and select Share.
To the right of the person or group you want to change, click the Down arrow Viewer.
Click Save.

In Drive, right-click the file and select Share.
Under Get link, at the right, click the Down arrow Viewer.
Click Done.

Open the file and at the top, click the file name.
Before the file name, enter [Final] or [Archived].
Press Enter.

When you finish making changes to a shared file, you can make it view only and mark it final.
Previous collaborators and anyone new you share the file with will be able to view it, but they won’t
be able to see the revision history, add comments, or make changes.

If you shared the file with specific people or a group:

If you shared the file with your organization:

Rename your file to mark it final or archived.
1.
2.
3.

https://drive.google.com/
https://drive.google.com/
https://drive.google.com/


Recordings include the active speaker and anything that’s presented. Other windows or
notifications are not included. Pinning a participant won’t affect who is shown in the recording.
Recordings are saved to the organizer’s Meet Recordings folder in My Drive. An email with the
recording link is also sent to the meeting organizer and the person who started the recording.
The link is also added to the Calendar event.
People outside of your organization, mobile app users, and people who dial in using a phone
get notified when the recording starts or stops, but can't control the recording.
If a participant turns on live captions during recording, the captions won't be recorded and don't
appear when you play the recording.

Open Meet.
In a video meeting, at the bottom, click Activities RecordingStart recordingStart.
 If needed, go to Can't find the recording button.
Wait for the recording to start.
 Other participants are notified when the recording starts or stops.
Click Stop recording when you finish.
 The recording also stops when everyone leaves the meeting.
Click Stop recording again to confirm.

If recording is enabled by an administrator, you can record video meetings for people to watch
later. You can record if you’re the meeting organizer or in the same organization as the organizer. 

When you record a video meeting:

Start and stop a recording.
1.
2.
3.
4.
5.
6.
7.
8.

When the recording file is ready, it’s saved to the meeting organizer’s My Drive in the Meet
Recordings folder. An email with the recording link is also sent to the meeting organizer and the
person who started the recording.

RECORD VIDEO
MEETING
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To share a recording, select the file and click Share . Or, click Link  and paste the link in an
email or chat message.
For best results, download the recording and then play it from your computer. Select the file
and click More Download . Double-click the downloaded file to play it.
In Drive, double-click the recording to play it. “Still processing” appears until the file is ready for
online viewing.
To add a recording to My Drive, select the file and click Add to My Drive

In the email, click the link and wait for the recording to open..
Select an option:

In Google Workspace
Recordings save to the meeting organizer’s My Drive > Meet Recordings folder. However, if the
organizer changes or if the meeting occurs outside of the scheduled Calendar time, the recording
link is sent to the original event organizer.

From an Email Link
An email with the recording link is sent to the meeting organizer and the person who started the
recording.

1.
2.

PLAY, SHARE,
DOWNLOAD, OR

SAVE A RECORDING
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To play the recording, click Play .
To share the recording, click More Share. Enter user names or email addresses and click Done.
Note: You can also copy and share a link.
To download the file, click Download.
To add the recording to the current folder, click Add to My Drive . 

In the Calendar Event
If the recording starts during the scheduled meeting time, the recording is automatically linked in the
Calendar event. Meeting participants who are in the same organizational unit as the meeting
organizer are automatically granted access to the recording.

https://drive.google.com/drive/my-drive


In the shared drive search box, enter creator: followed by the email of the person in your
organization who created the file. For example, creator:yourcolleague@organization.com.
(Optional) To refine your search, add other search terms in the search box or click the Down
arrow and add more search operators.
Press Enter.

Search for image files by description.
Search for images you've stored in Google Workspace by describing or naming what's in them.
You can also search for text in PDFs and images you've stored in Drive.

For example, searching for "Mount Everest" in Drive shows all of your stored Mount Everest photos
and any documents that contain text about Mount Everest. The file name doesn't even have to
match the image.

Find image files or search for text inside PDFs and images.
In Drive, just type the text you want to search for in the search box.

Find files in a shared drive by owner.
If you’re looking for a file that you didn’t create in a shared drive with a lot of members, searching
by team member can take some time. However, if you know who created the file, you can search
by creator to easily find it.

Search by the file's creator.
1.

2.

3.

SEARCH & FIND
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In Calendar, click Settings Settings.
On the left under General, click Event settings.
Click Notifications and select an option:

Off
Desktop notifications
Alerts

(Optional) To set up a sound for your incoming notifications, check the Play notification
sounds box.
(Optional) To manage your notifications, on the left, click your calendar > General
notifications.
Next to each option, click the Down arrow  and select None or Email.

 On your computer, open Google Calendar.
At the top right, click Settings   Settings.
On the left, under "General," click Working hours.

Tip: If your admin has turned on working location, click Working hours & location. Learn
more about your administrator.

In the "Working hours" section, click Enable working hours.
Select the days you work  the times you work.
You can split the hours you work based on when you're available.

To add more than one time period to your workday, next to a day of the week, click Add .
To remove a time period, click Remove .

Set Up Events Notifications
Set preferences for all your calendars

1.
2.
3.

4.

5.

6.

Set Your Work Hours
If you’d prefer not to be invited to events outside of your working hours, you can adjust your Google
Calendar settings so organizers know to reschedule an event to a better time.

1.
2.
3.

4.
5.
6.

Tip: When you add work hours, the start time must be before the end time.
Calendar may suggest working hours based on your time zone, the work patterns in your country,
and your schedule. You can accept, decline, or edit these suggestions.

CALEDNAR
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On your computer, open Google Calendar.
Optional: If you want to add guests to your event, on the left click Search for people and start
typing the names of your guests.
Click any time on the calendar that doesn't already have an event scheduled.
Add a title to the event, and any event details.
Click Save.

On your computer, open Google Calendar. You can’t share calendars from the Google
Calendar app.
On the left, find the “My calendars” section. To expand it, click the Down arrow .
Hover over the calendar you want to share, and click More   Settings and sharing.
Under “Share with specific people,” click Add people.
Add a person’s or Google group’s email address. Use the drop-down menu to adjust their
permission settings.
Click Send.
The recipient will need to click the emailed link to add the calendar to their list. 

Create a Calendar Event
1.
2.

3.
4.
5.

Tip: To create a longer event, drag your mouse down the page while you're selecting the time.

Share Your Calendar With Someone
You can share any calendar you created, and you can set different access permissions for each
calendar. 

1.

2.
3.
4.
5.

6.
7.

Tip: To share a calendar that you don’t own, you need to ask the owner to give you “Make changes
and manage sharing” permission.

CALEDNAR
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Documents, you'd add DocGPT - AI Writer for Docs™
SlidesAI.io - Create Slides
GPT for Sheets™ and Docs

Login > in the top, right corner, choose the Google Apps menu (it looks like a square of dots)
From the left navigation, choose Intelligent Apps
Choose the application you want to install by clicking the application icon > Install.
Choose the Google account you want to add the application to.
Click Continue
Click Allow
Click Done

open a document on Google Docs.
In the document, click where you want to write.
On the top navigation, click Extensions DocGPT > Launch
Enter a prompt. For example:

“Write a poem about the life of a 6 year old boy”
“How-to guide for operating a lawn mower”
“Thank you letter after an interview"
Tips:For better results, write instructions instead of questions. For example: "Write an event
plan for a summit on tech design."
To summarize text in your document:

Copy the text.
On the left, click Help me write (Labs) .
Write "summarize" and paste the text.

Click Create.

Before you can use the AI tools, you must add the AI application you want/need to your profile. 

For example, for:

1.
2.
3.
4.
5.
6.
7.

Tip! When you open the application you may need to enter an API key. Google walks you through
that process, which is free. 

Use AI to Write Something New
1.
2.
3.
4.

i.
ii.
iii.

5.

USING AI TOOLS
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(Optional) After generating the text, you can:
Send feedback about the suggested text: Click Good suggestion  or Bad suggestion .
Edit your prompt: At the top of the pop-up window, click the prompt. Edit your prompt and
click Update.
Create a new version of the text: Click Recreate.

Important: After creating a new version, you can’t go back to the previous version.
Rewrite the suggested text: Click Refine and choose an option:

Formalize: Makes the text more formal
Shorten: Shortens the text
Elaborate: Adds details to build upon the text
Rephrase: Paraphrases the text

When you’re finished, click Insert.

On your computer, open a document on Google Docs.
Select the text you want to rewrite.
On the left, click Help me write (Labs) .
Choose an option from the menu:

Formalize: Makes the text more formal
Shorten: Shortens the text
Elaborate: Adds details to build upon the text
Rephrase: Paraphrases the text
Custom: You can also write your own prompt to refine the text.

(Optional) After generating the text, you can:
Send feedback about the suggested text: Click Good suggestion  or Bad suggestion .
Edit your prompt: At the top of the pop-up window, click the prompt. Edit your prompt and
click Update.
Create a new version of the text: Click Recreate.

Important: After creating a new version, you can’t go back to the previous generated
version.

Continue refining the suggested text: Click Refine and repeat step 4.
Click Replace to accept the new text or click Close to keep your existing text.

Use AI to Rewrite Existing Text
1.
2.
3.
4.

5.

6.
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Below the generated text, click Good suggestion  or Bad suggestion .
If you click Bad suggestion , you can select the issue you found and enter additional feedback.
Click Submit.

Give Feedback on Generated Text
If you get a suggestion that’s inaccurate or that you feel is unsafe, you can let us know by
submitting feedback. Your feedback can help improve AI-assisted Workspace features and broader
Google efforts in AI.

1.
2.
3.

To provide general feedback on this feature, at the top, go to Help  Help Docs improve.

To report a legal issue, create a request.

USING AI TOOLS
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https://support.google.com/legal/answer/3110420


Google Drive training and help https://support.google.com/a/users/answer/9282958?
visit_id=638118238816685165-1889295311&hl=en&rd=1

FreeGoogleDriveQuickReferenceGuide https://www.customguide.com/cheat-sheet/google-drive-
quick-reference.pdf

Google Drive Productivity Guides https://support.google.com/a/users/answer/9282958?
visit_id=638118238816685165-1889295311&hl=en&rd=1#productivity
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Becky Livingston
Becky Livingston is the President and CEO of Penheel
Marketing, a NJ-based firm specializing in social media
and digital marketing for CPAs and small business
owners. With over 30 years of marketing and tech
experience, she is also the author of “SEO for CPAs - The
Accountant’s SEO Handbook: Get Found Online
Organically,” “The Accountant’s Social Media Handbook,”
and “SEO Secrets, Myths, and Truths to Being Found
Online.” 

In addition to being a practitioner and speaker, she has
also been a passionate educator and student mentor for
over ten years with a strong desire to help students
recognize the connection between learning and
experience. With an outgoing, energetic, and motivating
personality Becky uses hands-on learning to encourage
students to participate in in-class discussions and
activities. She specializes in social media and digital
marketing topics.

Google Drive Source: https://support.google.com/a/users/answer/9282958?
visit_id=638118238816685165-1889295311&hl=en&rd=1#tips 

https://support.google.com/a/users/answer/9282958?visit_id=638118238816685165-1889295311&hl=en&rd=1
https://www.customguide.com/cheat-sheet/google-drive-quick-reference.pdf

